VMware: Quick stats on “SERVERNAME” is not up-to-date

image

Solution

This is a known issue in vCenter Server 5.5 and 6.0.

  • This issue is resolved in VMware vCenter Server 5.5.0b.
  • Currently there is no resolution for vCenter Server 6.0.

To work around this issue, add these quickStats parameters to the Advanced Settings of vCenter Server:

  • vpxd.quickStats.HostStatsCheck
  • vpxd.quickStats.ConfigIssues

Note: Adding these parameters to vCenter Server does not affect future upgrades.

To add the quickStats parameters to the Advanced Settings of vCenter Server 6.0:

  1. Connect to the vCenter Server using the vSphere Client and administrator credentials.
  2. Select Administration > vCenter Server Settings to display the vCenter Server Settings dialog box.
  3. In the settings list, select Advanced Settings.
  4. Add the following parameters:

vpxd.quickStats.HostStatsCheck = False

vpxd.quickStats.ConfigIssues = False

adv

  1. Restart the vCenter Server services. For more information, see:

 

Advertisements

About Victor Wu

My name is Victor. I hope to be your friend.
This entry was posted in VMware. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s